Building the Coming Soon

关于

HFLS aka the Akademia 12′, then NUST 16′, HKU 18′, now a Blue.

locale-gen

Ubuntu 14.04升级脚本无法运行问题解决

08/16/2014

之前Kaijia在升级一台全新安装Ubuntu 12.04的OpenVZ系统到Ubuntu 14.04时遇到了升级脚本无法启动的问题,在这里也做记录。Ubuntu的LTS版本间的升级一般都是建议重装,但有的时候必须通过升级完成,比如没有提供Ubuntu 14.04模板的OpenVZ系统,此时就需要通过运行:

升级。Kaijia升级其他机子时都没有遇到问题,唯独在这台OpenVZ上一运行do-release-upgrade直接出现了以下错误提示:

阅读更多

Ubuntu终端“Unable to open env file: /etc/default/locale”问题解决

05/18/2013

相信这个问题应该困扰过很多人,Kaijia用Ubuntu的笔记本通过SSH协议连接到运行Ubuntu系统的服务器时经常会遇到以下提示:

问题存在好久了,用多了于是发现一些现象,当Kaijia在Windows系统下用Putty连接时不会显示这个提示,仅会在Ubuntu系统(界面语言是简体中文)下使用终端连接时才会显示,一般随便一个操作都会出现此提示,例如apt-get。

执行apt-get时出现问题提示

执行apt-get时出现问题提示

阅读更多

... 载入更多文章 ...

- 已经载入全部文章 -